The incident has been resolved and the Flex service deployment is fully operational.
Posted Feb 04, 2020 - 17:10 UTC
Monitoring
We have implemented a fix and deployed it to the environment, and we are monitoring the results.
Posted Feb 04, 2020 - 16:29 UTC
Identified
We have identified an issue with the deployment process of some Flex services. The existing and running Flex services are not affected and are operating normally. We are currently working on resolving this issue.