Issue with the creation of applications and environments
Incident Report for kvyus1
Resolved
The incident has been resolved, and the app and environment creation is working once again. The issue was related to a Google Cloud infrastructure incident (https://status.cloud.google.com/incident/zall/20005#20005001).
Posted Apr 08, 2020 - 15:26 UTC
Investigating
We are currently investigating an issue that prevents users from creating apps and environments.
Posted Apr 08, 2020 - 15:02 UTC
This incident affected: Core Platform Services.