We have taken actions to mitigate the issue. We are now monitoring the performance.
Posted Mar 17, 2020 - 17:04 UTC
Update
We are continuing to investigate this issue.
Posted Mar 17, 2020 - 16:41 UTC
Update
We are continuing to investigate this issue.
Posted Mar 17, 2020 - 16:15 UTC
Investigating
We are experiencing some performance degradation with increased 502 (Bad Gateway) and 504 (Gateway Timeout) error rates. We are currently investigating the issue.