Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 18, 2019 - 14:30 UTC
Scheduled
We are in the process of upgrading our infrastructure in order to improve its reliability and scalability. The update has been thoroughly tested and we do not expect any down time, or impact to you or your users. Please, contact us if you notice anything out of the ordinary. We will post another update when the upgrade is completed.
Posted Nov 18, 2019 - 13:58 UTC
This scheduled maintenance affected: Web Console, Core Platform Services, Flex Runtime, User Management, and DataStore.