Temporary issues with sending emails from Kinvey
Incident Report for kvyus1
Resolved
This incident has been resolved.
Posted May 20, 2021 - 11:16 UTC
Update
The problem is now resolved.
Posted May 20, 2021 - 11:16 UTC
Identified
We have identified the issue and are working to fix it.
Posted May 20, 2021 - 08:35 UTC
Investigating
There is currently a temporary issue with emails not being sent from within Kinvey. This includes both Kinvey system emails and also emails sent through the Kinvey API.
Posted May 20, 2021 - 08:34 UTC
This incident affected: Core Platform Services.