Flex Service Deployment Degraded Performance
Incident Report for kvyus1
Resolved
The incident has been resolved and the Flex service deployment is fully operational.
Posted Sep 17, 2019 - 16:25 UTC
Monitoring
We have implemented a fix and deployed it to the environment, and we are monitoring the results.
Posted Sep 17, 2019 - 15:37 UTC
Identified
The problem has been identified and we are working on fixing the issue.
Posted Sep 17, 2019 - 12:23 UTC
Investigating
We are investigating an issue that affects the deployment process of some Flex services. The existing and running Flex services are not affected and are operating normally.
Posted Sep 17, 2019 - 11:39 UTC
This incident affected: Flex Runtime.