Kinvey Services Partial Outage
Incident Report for kvyus1
Resolved
This incident has been resolved.
Posted Dec 10, 2020 - 02:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2020 - 21:36 UTC
Investigating
We have identified high error rates in multiple Kinvey services.
Posted Dec 09, 2020 - 20:32 UTC
This incident affected: Web Console, Core Platform Services, Flex Runtime, User Management, and DataStore.