Increased latency and error rates
Incident Report for kvyus1
Resolved
The incident has been resolved. We will continue to investigate to narrow down the root cause.
Posted Nov 11, 2019 - 19:39 UTC
Update
Latencies and error rates are back to normal. We are continuing to investigate the issue.
Posted Nov 11, 2019 - 18:09 UTC
Investigating
We are currently experiencing increased latency and error rates on the platform and are investigating the issue.
Posted Nov 11, 2019 - 17:08 UTC
This incident affected: Web Console, Core Platform Services, Flex Runtime, User Management, and DataStore.