Business Logic Degraded Performance
Incident Report for kvyus1
Resolved
The incident has been resolved and the service is fully operational.
Posted Oct 10, 2019 - 15:29 UTC
Monitoring
The issue has been resolved. We are currently monitoring the performance of the instance.
Posted Oct 10, 2019 - 14:36 UTC
Update
We are still investigating the cause for this issue.
Posted Oct 10, 2019 - 14:20 UTC
Investigating
We are investigating an issue that affects the performance of the Kinvey Business Logic.
Posted Oct 10, 2019 - 13:00 UTC
This incident affected: Core Platform Services.